[訂正]InDesign Glee と OS X 10.9(Mavericks)

前に書いた記事 で、「InDesign Glee を OS X 10.9 で使うときは Xcode をインストールしてください」とお願いしたのですけど、実はしなくていいことが分かりました。

ごめんなさい!!

詳細

InDesign Glee を OS X 10.9 で使おうとすると、こういうダイアログが表示されることがあります。
strings_alert
これが出たら[インストール]ボタンを押してくださいな。コマンドライン・デベロッパー・ツールがインストールされて、Gleeが(stringsが)使えるようになります。

そのまま素直に従っていればよかったんですね。こういう素直さがすっかりなくなってしまいました。大人になるって悲しい。

今回もあかつきさんのお世話になりました。ありがとうございます!

あかつきさんが操作ムービーをYouTubeにアップしてくれました〜

コメントする

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です